summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am83
1 files changed, 0 insertions, 83 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
deleted file mode 100644
index 7c006ff7..00000000
--- a/ext/Makefile.am
+++ /dev/null
@@ -1,83 +0,0 @@
-if USE_ALSA
-ALSA_DIR=alsa
-else
-ALSA_DIR=
-endif
-
-if USE_CDPARANOIA
-CDPARANOIA_DIR=cdparanoia
-else
-CDPARANOIA_DIR=
-endif
-
-if USE_GIO
-GIO_DIR=gio
-else
-GIO_DIR=
-endif
-
-if USE_GNOME_VFS
-GNOMEVFS_DIR=gnomevfs
-else
-GNOMEVFS_DIR=
-endif
-
-if USE_LIBVISUAL
-LIBVISUAL_DIR=libvisual
-else
-LIBVISUAL_DIR=
-endif
-
-if USE_OGG
-OGG_DIR=ogg
-else
-OGG_DIR=
-endif
-
-if USE_PANGO
-PANGO_DIR = pango
-else
-PANGO_DIR =
-endif
-
-if USE_VORBIS
-VORBIS_DIR=vorbis
-endif
-
-if USE_IVORBIS
-VORBIS_DIR=vorbis
-endif
-
-if !USE_VORBIS
-if !USE_IVORBIS
-VORBIS_DIR=
-endif
-endif
-
-if USE_THEORA
-THEORA_DIR=theora
-else
-THEORA_DIR=
-endif
-
-SUBDIRS = \
- $(ALSA_DIR) \
- $(CDPARANOIA_DIR) \
- $(GIO_DIR) \
- $(GNOMEVFS_DIR) \
- $(LIBVISUAL_DIR) \
- $(OGG_DIR) \
- $(PANGO_DIR) \
- $(THEORA_DIR) \
- $(VORBIS_DIR)
-
-DIST_SUBDIRS = \
- alsa \
- cdparanoia \
- gio \
- gnomevfs \
- libvisual \
- ogg \
- pango \
- theora \
- vorbis