summaryrefslogtreecommitdiff
path: root/ext/gio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/gio/Makefile.am')
-rw-r--r--ext/gio/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/ext/gio/Makefile.am b/ext/gio/Makefile.am
deleted file mode 100644
index 237cfdd2..00000000
--- a/ext/gio/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-# plugindir is set in configure
-
-plugin_LTLIBRARIES = libgstgio.la
-
-# sources used to compile this plug-in
-libgstgio_la_SOURCES = \
- gstgio.c \
- gstgiobasesink.c \
- gstgiobasesrc.c \
- gstgiosink.c \
- gstgiosrc.c \
- gstgiostreamsink.c \
- gstgiostreamsrc.c
-
-libgstgio_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(GIO_CFLAGS)
-libgstgio_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(GIO_LIBS)
-libgstgio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GIO_LDFLAGS)
-libgstgio_la_LIBTOOLFLAGS = --tag=disable-static
-
-# headers we need but don't want installed
-noinst_HEADERS = \
- gstgio.h \
- gstgiobasesink.h \
- gstgiobasesrc.h \
- gstgiosink.h \
- gstgiosrc.h \
- gstgiostreamsink.h \
- gstgiostreamsrc.h
-