summaryrefslogtreecommitdiff
path: root/ext/ogg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/ogg/Makefile.am')
-rw-r--r--ext/ogg/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/ext/ogg/Makefile.am b/ext/ogg/Makefile.am
deleted file mode 100644
index 2d152335..00000000
--- a/ext/ogg/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-plugin_LTLIBRARIES = libgstogg.la
-
-libgstogg_la_SOURCES = \
- gstogg.c \
- gstoggdemux.c \
- gstoggmux.c \
- gstogmparse.c \
- gstoggaviparse.c \
- gstoggparse.c \
- gstoggstream.c \
- gstoggstream.h \
- dirac_parse.c \
- dirac_parse.h \
- vorbis_parse.c
-
-noinst_HEADERS = \
- gstoggdemux.h gstoggmux.h
-
-libgstogg_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(OGG_CFLAGS)
-libgstogg_la_LIBADD = \
- $(top_builddir)/gst-libs/gst/riff/libgstriff-$(GST_MAJORMINOR).la \
- $(top_builddir)/gst-libs/gst/tag/libgsttag-$(GST_MAJORMINOR).la \
- $(GST_BASE_LIBS) \
- $(OGG_LIBS)
-libgstogg_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstogg_la_LIBTOOLFLAGS = --tag=disable-static
-