summaryrefslogtreecommitdiff
path: root/gst/audioconvert/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/audioconvert/Makefile.am')
-rw-r--r--gst/audioconvert/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/gst/audioconvert/Makefile.am b/gst/audioconvert/Makefile.am
deleted file mode 100644
index 94978bb6..00000000
--- a/gst/audioconvert/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-plugin_LTLIBRARIES = libgstaudioconvert.la
-
-libgstaudioconvert_la_SOURCES = \
- gstaudioconvert.c \
- audioconvert.c \
- gstchannelmix.c \
- gstaudioquantize.c \
- plugin.c
-
-libgstaudioconvert_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
-libgstaudioconvert_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstaudioconvert_la_LIBADD = \
- $(top_builddir)/gst-libs/gst/audio/libgstaudio-@GST_MAJORMINOR@.la \
- $(GST_BASE_LIBS) $(GST_LIBS) $(LIBM)
-libgstaudioconvert_la_LIBTOOLFLAGS = --tag=disable-static
-
-noinst_HEADERS = \
- gstaudioconvert.h \
- audioconvert.h \
- gstchannelmix.h \
- gstaudioquantize.h \
- gstfastrandom.h \
- plugin.h
-
-#TESTS = channelmixtest
-#noinst_PROGRAMS = channelmixtest
-
-#channelmixtest_CFLAGS = $(GST_CFLAGS)
-#channelmixtest_LDADD = libgstaudioconvert.la \
-# $(top_builddir)/gst-libs/gst/audio/libgstaudio-@GST_MAJORMINOR@.la
-#channelmixtest_LDFLAGS = $(GST_LIBS)