summaryrefslogtreecommitdiff
path: root/gst/subparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/subparse/Makefile.am')
-rw-r--r--gst/subparse/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/gst/subparse/Makefile.am b/gst/subparse/Makefile.am
deleted file mode 100644
index 4a33bd41..00000000
--- a/gst/subparse/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-plugin_LTLIBRARIES = libgstsubparse.la
-
-if USE_XML
-SAMIPARSE_SOURCES = samiparse.c samiparse.h
-else
-SAMIPARSE_SOURCES =
-endif
-
-libgstsubparse_la_SOURCES = \
- gstssaparse.c \
- gstssaparse.h \
- gstsubparse.c \
- gstsubparse.h \
- $(SAMIPARSE_SOURCES) \
- tmplayerparse.c \
- tmplayerparse.h \
- mpl2parse.c \
- mpl2parse.h \
- qttextparse.c \
- qttextparse.h
-
-libgstsubparse_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
-libgstsubparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstsubparse_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
-libgstsubparse_la_LIBTOOLFLAGS = --tag=disable-static
-
-noinst_HEADERS = \
- gstssaparse.h \
- gstsubparse.h \
- samiparse.h \
- tmplayerparse.h \
- mpl2parse.h \
- qttextparse.h